How to fix ImportError: Keras requires TensorFlow 2.2 or higher. Install TensorFlow via `pip install tensorflow` on Windows

Ask Questions Forum: ask Machine Learning Questions to our readersCategory: TensorFlow/KerasHow to fix ImportError: Keras requires TensorFlow 2.2 or higher. Install TensorFlow via `pip install tensorflow` on Windows
Chris Staff asked 3 weeks ago
1 Answers
Best Answer
Chris Staff answered 3 weeks ago

First uninstall TensorFlow:

pip uninstall tensorflow

Then install the most recent version of TensorFlow:

pip install tensorflow

If you want to install a specific version, such as 2.2, you can do the following instead:

pip install tensorflow==2.2

Your Answer

18 + 17 =